VERICUT Users' Forum

Due to relentless spammers, we are no longer automatically accepting new forum registrations. If you wish to register for this forum, please send an e-mail to: info@cgtech.com

You are not logged in.

#1 2021-11-04 14:16:53

SCurtis
Member
Registered: 2021-01-11
Posts: 1

NX to Vericut interface 9.0.10(8.0) - receiving an error

v9.2 & 9.2.1
After filling in all the entries in the interface, when I click 'Output and Run' I receive an error from NX, Internal error: memory access violation.
This job has 10 setups. Somewhere along the way of defining coordinate systems, models and fixtures it gets "corrupted" and I haven't been able to narrow it down to any one step. I tried starting over in a new file and it works initially but then again somewhere along the line of adding the multiple setups it too fails. Any ideas?


The NX log file shows this.

&MACRO ASK_ITEM  6 (1 STRN 0) = "O:\Shop_Orders\18000_Open\18377_ISO_F5060015 Hydraulic Prc Machine_Ratliff_PO - 594365-04\Fabrication\CNC\Det-1\Vericut"  ! 
&MACRO EVENT ACTIVATE 0 0, 84, 2, 0, 0! Output and Run
&MACRO ASK_ITEM 84 (1 BLO  0) = 2  ! Output and Run
Skipping UFUNC_EXECUTE check
&MACRO ASK_ITEM 84 (1 BLO  0) = 2  ! Output and Run
&MACRO ASK_ITEM  6 (1 STRN 0) = "O:\Shop_Orders\18000_Open\18377_ISO_F5060015 Hydraulic Prc Machine_Ratliff_PO - 594365-04\Fabrication\CNC\Det-1\Vericut\Testing"  ! 
&MACRO ASK_ITEM  3 (1 STRN 0) = "Delete"  ! 
&MACRO ASK_ITEM 10 (1 BOOL 0) = 0  ! Retain Setups in Project Template
&MACRO ASK_ITEM 20 (1 STRN 0) = "O:\Employee_Folders\share_file\NX_Custom\Vericut\v9.2\Machines\Hurco VMX64.vcproject"  ! 
CAM_FILE: openGeneral: Asked to open zero length filename*** EXCEPTION: O/S ERROR: signal  11 in line 2891 of o:\nx1953\ip1700\src\syss\error\ind\error.cxx at Thu Nov  4 10:05:04 2021 Eastern Daylight Time
+++ General Fault Exception

Offline

#2 2021-11-05 08:25:32

Tony
Moderator
From: Crewe, England
Registered: 2007-02-20
Posts: 128
Website

Re: NX to Vericut interface 9.0.10(8.0) - receiving an error

Best to contact your tech support contact and get them to check over the files, its very difficult to find issues just from the nx log file.


Tony

Offline

Board footer